• >
  • LIBMod
  • >
  • [NPOPP]我讨厌权限修饰符-增强 (NoPrivateOrProtected-Plus)
[NPOPP]我讨厌权限修饰符-增强 (NoPrivateOrProtected-Plus)
模组属性评比

距离显示结果还剩4票~

路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    编辑组申请

      暂无编辑组..

    最近参与编辑
    活跃
    开源
    [NPOPP]

    我讨厌权限修饰符-增强

    NoPrivateOrProtected-Plus

    0.5

    闻所未闻

    昨日指数: 102
    昨日平均指数: 81.571

    7957

    总浏览

    --

    资料填充率


    下载本模组
    • Apphhzp 的我讨厌权限修饰符的增强版本。

      支持以下安装方式:

      1. 增加启动参数作为 javaagent 挂载。理论支持所有版本。在你的启动参数里添加 "-javaagent:<mod文件位置>"

      2. 作为 coremod 丢进 mods 文件夹。支持 Fabric(需要 Java17 及以上)、ModLauncher(需要 Java11 或以上)、Forge(1.12.2 等较新版本会作为 coremod 加载,1.7.10 等较低版本会作为 tweaker 加载)

      3. 以库文件挂载方式作为 tweaker 加载

      4. 1.12.2 及以下版本可以直接覆盖原版 LaunchWrapper。该文件一般位于 .minecraft/libraries/net/minecraft/launchwrapper/1.12/ 内

      注:支持版本中 Forge 和 Fabric等栏只填了 1.16.5、1.12.2、1.20.1 等是因为只在这些版本测试过,理论上其他版本应该也兼容。

    短评加载中..