磷 (Phosphor)
模组属性评比
    54.55%的人认为磷好玩。
    31.82%的人认为磷太简单。
    77.27%的人认为磷很稳定。
    81.82%的人认为磷很实用。
    72.73%的人认为磷很漂亮。
    50%的人认为磷合理。
    68.18%的人认为磷兼容好。
    59.09%的人认为磷很耐玩。
路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    编辑组申请

      暂无编辑组..

    开发组申请

      暂无开发组..

    活跃
    开源

    Phosphor

    1.5

    老生常谈

    昨日指数: 601
    昨日平均指数: 152.453

    24.69万

    总浏览

    --

    资料填充率


    下载本模组
    • 概述

      Phosphor 是一个致力于优化 MC 中优化最差的部分——照明引擎来节省 CPU 并以此提高性能的模组。通过一些优化,提高了 MC 在照明引擎方面的性能,同时还修复了一些长期存在的照明错误。

      它支持客户端和服务器,服务端安装时客户端无需安装。

      使用 Phosphor 时, 在某些维度下游戏生成区块所用时间会减半,生成世界所用时间也将大幅降低。Phosphor 不会改变原版游戏的特性且支持绝大多数地形模组。

      磷 (Phosphor)-第1张图片

      图片显示了当整合包安装了 Phosphor 后生成世界的时间长短对比。(渲染距离为 20)

      暮色森林:我不要面子?


      Forge版本兼容性

      OptiFine 兼容性

      Phosphor完全兼容Optifine。


      OpenCubicChunks 兼容性

      由于 OpenCubicChunks 采用了自己的渲染引擎,Phosphor 完全不兼容 OpenCubicChunks。


      DynamicLights 兼容性

      Phosphor 不完全兼容 DynamicLights。


      SpongeForge 兼容性

      Phosphor 已经测试了与 SpongeForge Minecraft 1.12.2的兼容性,但你必须用 SpongeForge 的最新版本(1.12.2-2838-7.1.8-RC3844 或更高)和最新版本的 Phosphor(0.2.3+)。

      Phosphor 将兼容更低版本的 SpongeForge。

      此外,你必须在 Sponge 的设置文件内关闭 asynchronous lighting,否则模组将会反向优化。


      Liteloader兼容性

      phosphor 0.2.7版本与Liteloader冲突,你需要使用0.2.6版本。


      其他提示

      在 Forge 版 1.12.2 中,推荐使用 0.2.6 版本,0.2.7 版本可能存在各种兼容性问题。

      在 Forge 版 1.15.2 中,你还需要 MixinBootstrap 1.0.2+ 作为前置。

      注意:在 Forge 1.14 之前(也就是不需要 MixinBootstrap 作为前置的版本),请勿单独安装 MixinBootstrap,否则会引起崩溃。

      关于其他需要单独 MixinBootstrap 作为前置的 mod,可以把这个模组当做它的前置,不需要再单独安装 MixinBootstrap。

      原因:这个版本的磷已经提供内置 Mixin,重复安装当然会崩。


      Fabric版本兼容性

      完全兼容 OptiFine Lithium Sodium。


      作者独立出了 Fabric 版,目前 1.16+ 仅有 Fabric 版,Forge 推荐使用 Starlight

    短评加载中..