• >
  • 辅助Mod
  • >
  • 光影模组核心 (ShadersModCore)
光影模组核心 (ShadersModCore)
模组属性评比
    100%的人认为光影模组核心好玩。
    16.67%的人认为光影模组核心有挑战。
    33.33%的人认为光影模组核心很稳定。
    83.33%的人认为光影模组核心很实用。
    83.33%的人认为光影模组核心很漂亮。
    50%的人认为光影模组核心合理。
    66.67%的人认为光影模组核心兼容好。
    66.67%的人认为光影模组核心很耐玩。
路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    编辑组申请

      暂无编辑组..

    开发组申请

      暂无开发组..

    停更

    光影模组核心

    ShadersModCore

    0.5

    闻所未闻

    昨日指数: 156
    昨日平均指数: 87.416

    12.43万

    总浏览

    --

    资料填充率


    如何下载?
    • 由于1.7.10之前的optifine不能加光影,于是国外的一位玩家开发了这个模组。

      这个模组可以让1.7.10的版本加装光影(无需optifine)它会在视频设置里添加一个按钮上面写“Shaders”。

      工作模式与新版optifine相同(可以把1.12.X的光影加到1.7.X上 )。
      各版本安装方法:

      光影模组核心1.12:与 Forge、Optifine不兼容,需要安装模组 ASM 5.2

      光影模组核心1.11.2:与 Forge、Optifine 不兼容

      光影模组核心1.11:与 Forge、Optifine 不兼容
      光影模组核心1.10.2:与 Forge、Optifine 不兼容

      光影模组核心1.10:与 Forge、Optifine 不兼容
      光影模组核心1.9.4:与 Forge、Optifine 不兼容

      光影模组核心1.9(仅限 1.9,不能用于 1.9.1 或 1.9.2 或 1.9.3):与 Forge、Optifine 不兼容

      光影模组核心1.8(仅限 1.8,不能用于 1.8.1 或 1.8.2 或 1.8.3):兼容 Forge 1487 至 1521,不兼容 Forge 1523 或更高版本,与 OptiFine_1.8.0_HD_U_D5 兼容(AA 关闭,AF 关闭,快速渲染关闭,自然纹理关闭)。安装:方法1. 至少运行一次我的世界1.8 并关闭它,双击运行ShadersMod-v2.4.12mc1.8.jar(如果还要装 OptiFine 则先安装 OptiFine 并在安装 ShadersMod 之前关闭 AA、AF、快速渲染、自然纹理)。方法2. 下载并安装Forge 1487-1521,将ShadersMod jar 文件复制到游戏目录中的mods 文件夹中,以便Forge 加载它。
      光影模组核心1.7.10:安装:方法1. 下载Shaders Mod v2.3.31 Forge Edition,安装Forge 1481-1566,将ShadersMod jar 文件复制到游戏目录中的mods 文件夹中,以便Forge 加载它,兼容OptiFine_1.7.10_HD_U_C1。方法2. 下载Shaders Mod v2.3.29 Non-Forge Edition,双击运行。兼容OptiFine_1.7.10_HD_U_A4。
      光影模组核心1.7.2:兼容OptiFine_1.7.2_HD_U_D3,需要安装Forge。安装方法:将ShadersMod jar 文件复制到游戏目录中的mods 文件夹中,以便Forge 加载它。

      光影模组核心1.6.4:兼容OptiFine_1.6.4_HD_U_D1(必须禁用抗锯齿和各向异性过滤),需要安装Forge。安装方法:将ShadersMod jar 文件复制到游戏目录中的mods 文件夹中,以便Forge 加载它。

    短评加载中..