ModDirector
红票0 (50%)黑票0 (50%)
模组属性评比

距离显示结果还剩5票~

路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    编辑组申请

      暂无编辑组..

    开发组申请

      暂无开发组..

    最近参与编辑
    活跃

    ModDirector

    • 支持平台: JAVA版 (JAVA Edition)
    • 运作方式: Forge
    • 收录时间: 1年前
    • 编辑次数: 1次
    • 最后编辑: 1年前
    • 最后推荐: 11月前
    • 支持的MC版本:
    • Mod作者/开发团队(2):
      显示更多成员

    0.0

    无人问津

    昨日指数: 2
    昨日平均指数: 127.786

    2055

    总浏览

    --

    资料填充率


    下载本模组
    • ModDirector可以在游戏本身开始之前自动下载和加载其他 mod,以防一些前置模组或某些内容未正确下载。目前的mod非常适合与游戏版本1.7.10工作,到游戏版本1.12.2。理论上,它也应该可以在早于 1.7.10 的版本中工作,但不能保证。但是,mod 不会更新到比游戏版本1.12.2还高的版本,因为在Forge中的一些东西发生了变化。在未来的某些时候,此 mod 将使用 Fabric加载程序移植到较新版本。1.13+ Forge版本可能较后出现。‎

      ‎此 mod 不会自动创建它的配置文件,因此您必须自己创建。要开始使用,请进入配置文件夹并创建名为"mod-控制器"的文件夹。在该文件夹中,您需要为其要下载的每个 mod 创建一个.curse.json 或 .url.json 文件。如果要下载的模组被上传在Courseforge上,请使用 .curse.json 文件,如果它被发布在其他地方时使用 .url.json。请注意,文件需要以 .url.json 或 .curse.json 结尾,以便ModDirector读取它们。‎

      ‎有关详细信息,请参阅‎Wiki

    短评加载中..