移植核心 (APortingCore)
模组属性评比
    75%的人认为移植核心好玩。
    37.5%的人认为移植核心有挑战。
    37.5%的人认为移植核心不稳定。
    75%的人认为移植核心很实用。
    62.5%的人认为移植核心很漂亮。
    75%的人认为移植核心合理。
    25%的人认为移植核心兼容差。
    75%的人认为移植核心很耐玩。
路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    编辑组申请

      暂无编辑组..

    开发组申请

      暂无开发组..

    半弃坑

    移植核心

    APortingCore

    0.0

    无人问津

    昨日指数: 13
    昨日平均指数: 87.416

    1.55万

    总浏览

    --

    资料填充率


    如何下载?
    • 这是一个还在坚守1.7.10的玩家的福音!
      这个模组还在更一步的研发中,
      不保证稳定性和存档的安全。

      模组介绍

      APortingCore有什么用?它允许我的世界新版本的模组可以在1.7.10上运行,作者预测的兼容范围是1.8-1.12.2,但1.15+也有可能兼容,能否兼容取决于Forge、我的世界的更改和模组内容,目前测试中仅能支持轻量级模组,相信在未来这个模组会更加强大,你也可以自己试试其他模组,万一成功了呢?

      模组反馈请到-KAIIIAK / APortingCore / issues — Bitbucket

      不兼容的模组

      • Galacticraft

      • ASJCore (For APortingCore 0.3 and below versions)

      安装须知

      对于APortingCore版本0.3及以上版本,安装需要额外的步骤:

      1. 打开 Forge 作为存档。

      2. 转到 META-INF 文件夹。

      3. 删除 2 个文件(如果有的话)- FORGE.DSA 和 FORGE.SF。

      4. 编辑MANIFEST.MF 文件,删除 22 行以下的所有内容。

      通常Forge 位于以下路径下的库中:库\net\minecraftforge\forge\1.7.10-10.13.4.1614-1.7.10\forge-1.7.10-10.13.4.1614-1.7.10.jar。

      注意:Forge名称和位置可能因所使用的启动器而异。

      常见问题

      问:是否支持某个模组,因为我崩溃了?
      答:我们无法确定支持哪些模组,但如果您遇到崩溃,那么它可能不受支持。
      问:APortingCore 有哪些配置?
      答:没有,你不需要绞尽脑汁去配置一些东西。只需使用新的Minecraft版本中的模组来享受游戏即可。

      兼容的模组

      移植核心 (APortingCore)-第1张图片
      移植核心 (APortingCore)-第2张图片


    短评加载中..