耳朵 (Ears)
模组属性评比

距离显示结果还剩3票~

路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    编辑组申请

      暂无编辑组..

    活跃
    开源

    耳朵

    Ears

    0.0

    无人问津

    昨日指数: 49
    昨日平均指数: 138.648

    3.76万

    总浏览

    --

    资料填充率


    下载本模组
    • 耳朵 (Ears)-第1张图片概述

      一个小模组,可以通过编辑皮肤文件来为你的角色创建诸如耳朵、尾巴以及翅膀等等的装饰。并且作者在将Mod移植到旧版Minecraft的同时提供了针对现代版本的正版Minecraft玩家的64*64皮肤支持和下载修复,所以即使你不用这个Mod,但如果你使用的Minecraft版本在作者的支持范围内还是很建议安装一下以获得支持的。当然如果有更好的Mod提供更多的皮肤支持那也就不需要这个Mod了,然而CSL怎么可能会有那闲工夫去做1.2.5、Beta1.7.3和Alpha1.1.2的支持呢?

      Mod的具体用法可查看Wiki

      作者鼓励玩家要求针对一些冷门平台或Mod环境下的移植(比如在Alpha 1.2.6下的Fabric、1.2.5下的Forge,Beta 1.7.3下的NEW FRONTIER CRAFT Mod等)。若真有此类需求需要在Github上提交Issues。

      兼容性

      目前针对Optifine的兼容性分为以下四个等级:

      • 支持:已知兼容,接受bug报告并会将其修复;

      • 未知:兼容性不明,若有Optifine的issue可能会被修复;

      • 不支持:兼容性不明,不接受bug报告也不会修复任何针对Optifine的兼容性问题;

      • 不兼容:已知不兼容。

      现阶段的Optifine兼容性等级如下:

      • Forge 1.2.x:支持;

      • Forge 1.4.x:未知;

      • Forge 1.7.x:不支持;

      • Forge 1.8.x:支持;

      • Fabric:不支持;

      • 1.15+:不兼容,请使用Sodium和Iris替代Optifine。

      Mod安装注意事项

      • 1.14和1.15的Forge版需要MixinBootstrap作为前置。

      • 1.2.5及以下版本由于API非常久远(Fabric除外)且不支持对Class打补丁,所以都是以Java Agent形式运作的Mod,具体请查看wiki内相关教程或参考启动器启动代码教程。

      目前已对以下旧版Minecraft下的完全转换型Mod支持:

      相关旧版Minecraft的安装方式教程:

    • Ears模组简易使用教程(多图预警)

    短评加载中..