Better Compatibility Checker
模组属性评比

距离显示结果还剩5票~

路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    编辑组申请

      暂无编辑组..

    开发组申请

      暂无开发组..

    活跃
    开源

    Better Compatibility Checker

    • 支持平台: JAVA版 (JAVA Edition)
    • 运作方式: Forge, Fabric
    • 运行环境: 客户端需装, 服务端需装
    • 收录时间: 3月前
    • 编辑次数: 2次
    • 最后编辑: 5天前
    • 最后推荐: 3月前
    • 模组标签:
    • 支持的MC版本:
    • Mod作者/开发团队(2):
      显示更多成员
    • 有 3 个已收录的整合包使用了 Better Compatibility Checker 。 整合包检索

    0.0

    无人问津

    昨日指数: 73
    昨日平均指数: 152.453

    5206

    总浏览

    --

    资料填充率


    如何下载?
    • Forge 服务端兼容检查器(forge server compatibility checker)并不总是准确的,而且,当整合包玩家在多人游戏界面添加新的整合包服务器并列表内信息显示为服务端与客户端不兼容时,可能会导致一些问题。

      本模组解决了使用整合包连接服务器时的一些问题。整合包作者可以在配置文件中设置整合包项目 ID 和整合包版本 ID,本模组会比较这些 ID,若匹配则显示 √,若不显示则显示 ×。

      Better Compatibility Checker-第1张图片服务端和客户端整合包版本一致

      Better Compatibility Checker-第2张图片服务端和客户端整合包版本不一致

      如何配置本模组?

      配置本模组非常简单。首先,打开 config 文件夹内的 bcc-common.toml,然后设置整合包名称和整合包版本,点击保存,就完成了。

      另外,请记住在更新整合包时更新这个文件中的版本。

      注意:Fabric 配置文件名为 bcc.json。

      如果模组没有安装在服务端上但在客户端上会发生什么?

      本模组会先检查是否首先设置了所需数据,如果没有设置,游戏将使用默认的 Forge 服务端兼容检查器。

      保留所有权利,除非有其他说明。FeedTheBeast 和 CurseForge 已获得分发许可,可在整合包中使用

    短评加载中..