donate

找到约 16 条结果,共约 1 页。 [耗时:854.2280ms]

...----------------------------<1.1x+版本相关> 下载地址 | GitHub | Reddit需要安装 CodeChickenLib1.8.+ 作为前置。
地址:www.mcmod.cn/class/505.html快照时间:2019-12-02来自:MC百科主站
...1, installed at C:\Program Files\Java\jre1.8.0_161[b][color=#ff0000][19:08:27] [main/WARN] [FML]: The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft[/color][/b][19:08:27] [main/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: java.lang.NoClassDefFoundError: codechicken/lib/asm/ASMInit[19:08:27] [main/INFO] [STDERR]: [java.lang.Throwable$W...
地址:bbs.mcmod.cn/thread-1537-1-1.html快照时间:2019-12-02来自:MC百科论坛
...Description: Initializing gamenet.minecraftforge.fml.common.LoaderExceptionModCrash: Caught exception from CodeChickenLib(codechickenlib)Caused by: codechicken.lib.configuration.ConfigFile$ConfigException:codechicken.lib.configuration.ConfigParseException: Invalid value type d, @Line:20, dump_asm=true at codechicken.lib.configuration.ConfigFile.load(ConfigFile.java:61) at codechicken.lib.configuration.ConfigFile.(ConfigFile.ja...
地址:bbs.mcmod.cn/thread-2554-1-1.html快照时间:2019-12-02来自:MC百科论坛
...][/color][color=#000][backcolor=rgb(255, 238, 204)][font=-webkit-standard][23:20:25] [main/WARN]: The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft[/font][/backcolor][/color][color=#000][backcolor=rgb(255, 238, 204)][font=-webkit-standard][23:20:25] [main/WARN]: The coremod openmods.core.OpenModsCorePlugin does not have a MCVersion annotation, it may cause is...
地址:bbs.mcmod.cn/thread-2014-1-1.html快照时间:2019-12-02来自:MC百科论坛
...seforge.com/projects/baubles[/url])[/b][b]Code Chicken Lib([url=https://minecraft.curseforge.com/projects/codechicken-lib-1-8]https://minecraft.curseforge.com/projects/codechicken-lib-1-8[/url])[/b][b]Code Chicken Core([url=https://minecraft.curseforge.com/projects/codechicken-core-1-8]https://minecraft.curseforge.com/projects/codechicken-core-1-8[/url])[/b][b]CoFH Core([url=https://minecraft.curseforge.com/projects/cofhcore]htt...
地址:bbs.mcmod.cn/thread-1826-1-1.html快照时间:2019-12-02来自:MC百科论坛
...Crash: Caught exception from Not Enough Items (nei)Caused by: java.lang.NoSuchFieldError: field_185198_a at codechicken.nei.util.helper.potion.PotionRecipeHelper.init(PotionRecipeHelper.java:62) at codechicken.nei.init.NEIInitialization.bootNEI(NEIInitialization.java:67) at codechicken.nei.proxy.ProxyClient.loadComplete(ProxyClient.java:54) at codechicken.nei.NotEnoughItems.loadComplete(NotEnoughItems.java:62) at sun.reflect.NativeMet...
地址:bbs.mcmod.cn/thread-1921-1-1.html快照时间:2019-12-02来自:MC百科论坛
...s 7:amd64:6.1, installed at C:\Program Files\Java\jre1.8.0_201MC: [20:07:36] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of MinecraftMC: [20:07:37] [main/WARN] [FML]: The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of MinecraftMC: [20:07:37] [main/INFO] [...
地址:bbs.mcmod.cn/thread-2037-1-1.html快照时间:2019-12-02来自:MC百科论坛
... a MCVersion annotation, it may cause issues with this version of Minecraft[21:35:15] [main/INFO] [STDERR/]: [codechicken.core.launch.DepLoader$DepLoadInst:checkExisting:436]: Warning: version of ForgeMultipart, 1.2.0.345 is newer than request 1.1.0.314[21:35:15] [main/DEBUG] [FML/]: Enqueued coremod LoadingHook[21:35:15] [main/DEBUG] [FML/]: Examining for coremod candidacy [通用机械]MekanismGenerators-1.7.10-7.1.1.132.jar[21:35:15] [...
地址:bbs.mcmod.cn/thread-2617-1-1.html快照时间:2019-12-02来自:MC百科论坛
...to.tofu.asm.TransformerMain[/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard] - Transformer: codechicken.lib.asm.ClassHeirachyManager[/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard] - Transformer: codechicken.core.asm.InterfaceDependancyTransformer[/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard] - Transformer: codechicken.core.asm.TweakTransformer[/font][/color][color=rgb(0, 0, 0)][fo...
地址:bbs.mcmod.cn/thread-2069-1-1.html快照时间:2019-12-02来自:MC百科论坛
...to.tofu.asm.TransformerMain[/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard] - Transformer: codechicken.lib.asm.ClassHeirachyManager[/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard] - Transformer: codechicken.core.asm.InterfaceDependancyTransformer[/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard] - Transformer: codechicken.core.asm.TweakTransformer[/font][/color][color=rgb(0, 0, 0)][fo...
地址:bbs.mcmod.cn/thread-2057-1-1.html快照时间:2019-12-02来自:MC百科论坛
...on of Minecraft[/font][/backcolor][backcolor=rgb(251, 242, 219)][font="][17:48:01] [main/INFO] [STDERR]: [codechicken.core.launch.DepLoader$DepLoadInst:checkExisting:436]: Warning: version of ForgeMultipart, 1.2.0.345 is newer than request 1.1.2.331[/font][/backcolor][backcolor=rgb(251, 242, 219)][font="][17:48:01] [main/INFO] [FML]: Loading tweaker optifine.OptiFineForgeTweaker from [高清修复]OptiFine_1.7.10_HD_U_D6[hukk汉化].j...
地址:bbs.mcmod.cn/thread-1686-1-1.html快照时间:2019-12-02来自:MC百科论坛
...戏优化]OptiFine_1.7.10_HD_U_C1_CN.jar [/color][color=#ffc800][13:54:22] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [13:54:22] [main/WARN] [FML]: The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft [/color][color=#0][13:54:2...
地址:bbs.mcmod.cn/thread-1476-1-1.html快照时间:2019-12-02来自:MC百科论坛
....10.jar) UCHIJAAAAForge{10.13.4.1566} [Minecraft Forge] (forge-1.7.10-10.13.4.1566-1.7.10.jar) UCHIJAAAACodeChickenCore{1.0.7.47} [CodeChicken Core] (minecraft.jar) UCHIJAAAANotEnoughItems{1.0.5.120} [Not Enough Items] ([NEI]NotEnoughItems-1.7.10-1.0.5.120-universal.jar) UCHIJAAAAInputFix{1.7.10-v5} [InputFix] (minecraft.jar) UCHIJAAAAappliedenergistics2-core{rv3-beta-18} [Applied Energistics 2 Core] (minecraft.jar) UCHIJAA...
地址:bbs.mcmod.cn/thread-2491-1-1.html快照时间:2019-12-02来自:MC百科论坛
...m/mc-mods/297404]I18nUpdateMod (by TartaricAcid)[/url][*][url=https://minecraft.curseforge.com/mc-mods/242818]CodeChickenLib 1.8.+ (by covers1624)[/url][*][url=https://minecraft.curseforge.com/mc-mods/64578]Ender IO (by CrazyPants_MC)[/url][*][url=https://minecraft.curseforge.com/mc-mods/225561]Extra Utilities (by RWTema)[/url][*][url=https://minecraft.curseforge.com/mc-mods/299086]ExtraBotany (by ExtraMeteorP)[/url][*][url=https://min...
地址:bbs.mcmod.cn/thread-2618-1-1.html快照时间:2019-12-02来自:MC百科论坛
...Forge] (forge-1.7.10-10.13.4.1614-1.7.10.jar) [/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard]UCHICodeChickenCore{1.0.7.47} [CodeChicken Core] (minecraft.jar) [/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard]UCHINotEnoughItems{1.0.5.120} [Not Enough Items] ([NEI]NEI物品管理器-NotEnoughItems-1.7.10-1.0.5.120-universal.jar) [/font][/color][color=rgb(0, 0, 0)][font=-webkit-standard]UCHIappliedenergistics2-core{rv2...
地址:bbs.mcmod.cn/thread-2561-1-1.html快照时间:2019-12-02来自:MC百科论坛
...[color=rgb(0, 0, 0)][backcolor=rgb(255, 238, 204)][font=-webkit-standard][04:24:53] [Client thread/WARN]: Mod codechickenlib is missing the required element 'version' and a version.properties file could not be found. Falling back to metadata version 3.2.2.354[/font][/backcolor][/color][color=rgb(0, 0, 0)][backcolor=rgb(255, 238, 204)][font=-webkit-standard][04:24:53] [Client thread/WARN]: Mod tcinventoryscan is missing the required element 'v...
地址:bbs.mcmod.cn/thread-2013-1-1.html快照时间:2019-12-02来自:MC百科论坛