ViaBackwards
模组属性评比

距离显示结果还剩5票~

路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    开发组申请

      暂无开发组..

    活跃
    开源

    ViaBackwards

    0.0

    无人问津

    昨日指数: 17
    昨日平均指数: 74.188

    1.59万

    总浏览

    --

    资料填充率


    如何下载?
    • 简介

      ViaBackwards 是一款多平台的服务器插件,依赖 ViaVersion ;配合 ViaRewind 可以做到从 1.7.X - 1.20.X 都可以连接你的服务器。

      ViaBackwards 自身既是 Spigot 插件也是一个 Fabric Mod,并且它还支持作为 Sponge,BungeeCord,Waterfall 和 Velocity 插件使用。

      使用

      ViaBackwards 自身的作用是支持 1.9 及以上的客户端连接至新版的服务器。

      如果你需要连接到比你使用的客户端更新版本的服务器(如 1.19.4 客户端试图使用 ViaFabric 加入 1.20.4 服务器),或者你的服务器需要支持更旧版本的客户端(如 1.19.4 服务器支持 1.18.2 客户端)就在 ViaFabric / ViaVersion 基础上还需要再安装 ViaBackwards 来获得支持。

      已知问题

      • 1.16.5 及以下的客户端不支持 1.17+ 的新世界高度,客户端无法显示和交互 0 层以下的方块和 255 层以上的方块。

      • 1.16.5 及以下的客户端在 1.17+ 服务器有时物品栏会不同步(幽灵物品)。

      • 部分声音的转换不完全。

      • 1.19.4 及以下的客户端在 1.20+ 服务器无法使用锻造台

      • 1.19.0 及以下的客户端无法连接 1.20.X 的 Fabric / NeoForge 服务器,会一直登入中然后连接超时,见此 Github issue

    短评加载中..