• >
  • 辅助Mod
  • >
  • 更好的传送门 (Better Portals)
更好的传送门 (Better Portals)
红票5 (83%)黑票1 (17%)
模组属性评比
    93.33%的人认为更好的传送门好玩。
    40%的人认为更好的传送门太简单。
    66.67%的人认为更好的传送门不稳定。
    66.67%的人认为更好的传送门很实用。
    86.67%的人认为更好的传送门很漂亮。
    53.33%的人认为更好的传送门合理。
    46.67%的人认为更好的传送门兼容差。
    53.33%的人认为更好的传送门很耐玩。
路过的这位少侠,你觉得这款Mod怎么样,可否愿意来评一评它呢?登录并评比
更新日志
  • 暂无日志..

历史编辑记录更多
    管理组申请

      暂无管理组..

    编辑组申请

      暂无编辑组..

    活跃

    更好的传送门

    Better Portals

    • 支持平台: JAVA版 (JAVA Edition)
    • 运作方式: Forge
    • 运行环境: 客户端必装, 服务端必装
    • 作者/开发团队: Johni0702
    • 收录时间: 1年前
    • 编辑次数: 5次
    • 最后编辑: 3月前
    • 最后推荐: 1月前
    • 模组标签:
    • 支持的MC版本:

    0.0

    无人问津

    昨日指数: 99
    昨日平均指数: 183.257

    6.43万

    总浏览

    --

    资料填充率


    • 一个Minecraft模组,BetterPortals以更好的方式取代了原版传送门,它允许玩家看到传送门的另一边,并且在通过传送门时不会出现任何令人厌烦的加载画面。


      它支持平面和任意形状的传送门:

      更好的传送门 (Better Portals)-第1张图片

      末地传送门也是如此:

      更好的传送门 (Better Portals)-第2张图片


      支持的传送门:

      • 原版的下界和末地传送门

      • 暮色森林的传送门(从BP 0.2开始,默认在0.1中禁用,BP 0.2.6+支持TF 3.9+,BP 0.2.5或以下支持TF 3.8或以下)

      • 天境的传送门(从BP 0.2开始)

      • 通用机械传送器(从BP 0.2开始,默认禁用,因为在同一维度内短距离(小于视距)传送存在问题,需要对BP进行大量更改才能解决,从0.3开始修复并默认启用)

      • Travel Huts(从BP 0.3开始)

      • 深渊国度的传送门(从BP 0.3.1开始)


      关于兼容性:

      • Cubic Chunks需要BP 0.2.2或以上,CC 970或以上

      • 传送枪需要BP 0.2.4或以上(不支持混合递归渲染)

      • Tails需要BP 0.2或以上

      • 服务器端的旅行地图需要1.12.2-5.5.5b9或以上

      • 暮色森林需要TF 3.9或以上(BP 0.2.6之前需要TF 3.8或以下)

      • 静谧四季至少是1.2.17或以上版本,否则会让世界不停地重新加载

      • SpongeForge需要BP 0.3.4(如果是插件则需BP 0.3.7)和最新的SpongeForge(1.12.2-2825-7.1.6版本太旧,可以使用1.12.2-2838-7.1.7-RC3910),另外当安装Sponge时增强的第三方传送将被禁用

      • 瓦尔基里的天空不兼容,可能在VS1.0中修复

      • LittleTiles必须是v1.5.0-pre159或以上版本

      • Vivecraft需要BP 0.3.7。几乎没有经过测试(我缺少必要的设备),第三人称/MR模式还没有完全兼容(可以正常工作,但传送门渲染被禁用),Optifine会发出警告(只测试了默认设置),多人游戏还未测试


      使用Optifine时的注意事项:

      • 必须禁用快速渲染(可能需要重启Minecraft)

      • 它要么是“光影”,要么就是“透明”的传送门(两个维度使用相同的光影模组和光影包可能会修复这个问题,对于其他光影包或其他实质性变化要求会在未来写明)。注意,如果光影刚刚关闭,传送门可能无法正常显示,如果是这种情况,请重新加载世界

      • 在靠近传送门时,区域渲染功能不能被切换(为了安全起见,请从主菜单中更改它,否则游戏可能会崩溃)。从BP 0.3开始,游戏中的区域渲染功能的切换将得到支持

      • 平滑世界应该被关闭,因为它会禁用远处生物的AI

    短评加载中..